Mellowmuse - Plugins Bundle (Sept 2020)



Plugin set, consisting of:
  • Mellowmuse.ATA.v2.3
  • Mellowmuse.CP1A.v2.9
  • Mellowmuse.CP2V.v3.0
  • Mellowmuse.CP3V.v2.0
  • Mellowmuse.CS1V.v2.3
  • Mellowmuse.EQ1A.v3.2
  • Mellowmuse.EQ2V.v2 .6
  • Mellowmuse.EQ3V.v1.6
  • Mellowmuse.IR1A.v4.1
  • Mellowmuse.LM1V.v1.6
  • Mellowmuse.STAV.v3.0
System Requirement
Mac OS X 10.11 | 10.12 | 10.13 | 10.14 | Catalina
Windows 7 | 8 | 8.1 | 10 [64-bit]

Share this

Related Posts

Previous
Next Post »