VAST Dynamics - Vaporizer2 v2.1.8 (Feb 2019)

Vaporizer2 was officially released on Feb 1st 2019!
Current version: 2.1.8 (Feb 22nd 2019) - change log:
  • Fixed: LDF filter issues
  • Fixed: Keyboard input to MIDI keyboard
  • Fixed: Save preset as FXP, FLS files
  • Stability improvements e.g. in Cubase and Reaper
  • Bug fixes
The standard version of Vaporizer2 requires a CPU with AVX vector extensions - if your system is older than from 2011 please check first! We added an SSE2 compatible version per huge demand. But take into account that this one will not achieve highest CPU performance.
 
System Requirement
Mac OS X 10.7 | 10.8 | 10.9 | 10.10 | 10.11 | macOS Sierra | High Sierra  | Mojave
Windows 7 | 8 | 8.1 | 10 [32-bit | 64-bit]

Download
Via Torrent

Share this

Related Posts

Previous
Next Post »